Back to overview
Resolved

WebSocket service briefly unavailable

Jul 6, 2026 at 10:20pm UTC  –  Jul 7, 2026 at 12:23am UTC
Affected services
Websocket

Resolved
Jul 7, 2026 at 12:23am UTC

Maintenance ended

Created
Jul 6, 2026 at 10:20pm UTC

Our real-time WebSocket service was temporarily unavailable for a short period. This service powers live updates in the Meosify dashboard and MEOS — including player activity, server status, and other real-time features.

During the outage, some users may have seen delayed or missing live data until their connection was restored. The rest of the platform (website, dashboard pages, and MEOS) remained accessible; only real-time updates were affected.

We identified the issue, restarted the WebSocket service, and confirmed connections are stable again. We are monitoring the service to prevent recurrence.

If you still notice missing live data, refresh the page or reconnect your FiveM server. For help, contact us via Discord.